We discoved a major vulnerability in the Custom Contact Form plugin for WordPress that potentially allows an attacker to download and modify your database. If you use Custom Contact Forms, you should update to Version 5.1.0.4 ASAP. 

Friday, August 8, 2014







« Back