Security update available for Adobe Shockwave Player

Release date: October 27, 2015

Vulnerability identifier: APSB15-26

CVE number: CVE-2015-7649

Platform: Windows and Macintosh

Summary

Adobe has released a security update for Adobe Shockwave Player. This update addresses a critical vulnerability that could potentially allow an attacker to take control of the affected system.

Affected software versions

ProductAffected versionsPlatform
Adobe Shockwave Player 12.2.0.162 and earlier Windows and Macintosh

Solution

Adobe categorizes this update with the following priority rating and recommends users update their installation to the newest version by following the instructions below:

ProductUpdated versionPlatformPriority ratingAvailability
Adobe Shockwave Player 12.2.1.171 Windows and Macintosh 1 Shockwave Player Download Center

Adobe recommends users of Adobe Shockwave Player 12.2.0.162 and earlier versions update to Adobe Shockwave Player 12.2.1.171 by visiting the Adobe Shockwave Player Download Center

Vulnerability Details

This update resolves a memory corruption vulnerability that could lead to code execution (CVE-2015-7649). 



Tuesday, October 27, 2015







« Back